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For additional assistance, contact Technical Support.

Step by step procedures

Map of screen elements

Step-by-step procedures
The topics below provide step-by-step instructions for working with the Menu Bar editor.
Adding a menu bar item
Adding a separator bar between menu items
Creating a new menu bar
Deleting a menu bar item
Designating a keyboard shortcut for a menu item
Designating a mnemonic access character
Moving a menu bar item
Opening an existing menu bar
Opening the Menu Bar editor
Promoting or demoting a menu bar item
Saving changes to a menu bar
Setting the default appearance of a menu item
Specifying an alias for a menu item
Specifying help text for a menu item
Testing a menu bar
Undoing changes



Menu Bar editor
Click the Menu Bar editor screen below to display descriptions of screen elements.



New
Open From
Update/Save
Save As
Exit



Undo
Cut
Copy
Paste



Menu Bar Preview
Status Bar



New (Menu Bar editor)
File menu

Keyboard Ctrl+N

Clears the present menu bar and creates a new one. The Menu Bar editor prompts you to save or update your 
work if you have not already done so.



Open From (Menu Bar editor)
File menu

Opens an existing menu bar for editing. If you are working on a menu bar, the Menu Bar editor prompts you to 
save or update it if you have not already done so. From the submenu, you can choose:

Current Book. Opens a menu bar stored in the current ToolBook book. This command is only available when
you open the Menu Bar editor from ToolBook.

Other Book. Opens a menu bar stored in a ToolBook book that is not currently open.
File. Opens a menu bar file stored in .MNU format.



Update/Save (Menu Bar editor)
File menu

Keyboard: Ctrl+S

The Update and Save commands both save the currently open menu bar to the book or file where it was 
previously saved.
Update only appears on the File menu when you open a menu bar stored as a resource in a ToolBook book.
Save only appears on the File menu when you open a menu bar stored separately. If the menu bar has not yet 
been saved, the Save As dialog box appears



Save As (Menu Bar editor)
File menu

Saves the bitmap you're working on for the first time, or saves it as a new file in a new location. You can save it as 
a resource in a ToolBook book or as a standalone file. From the submenu, you can choose:

Bitmap In Current Book. Saves the menu bar as a resource in the current ToolBook book. This command is 
only available when you open the Menu Bar editor from ToolBook.

Bitmap In Other Book. Saves the menu bar as a resource in a ToolBook book that is not currently open.
File. Saves the menu bar as a separate file.



Exit (Menu Bar editor)
File menu

Keyboard: Alt+F4

Closes the Menu Bar editor. If the menu bar you're working on has changed since the last time it was saved, you 
are prompted to save or update it.



Undo (Menu Bar editor)
Edit menu

Keyboard: Ctrl+Z

Reverses the most recent action. When the action cannot be undone, Undo is dimmed on the Edit menu.



Cut (Menu Bar editor)
Edit menu

Keyboard: Ctrl+X

Removes the selection and places it on the Windows Clipboard, replacing the previous contents of the Clipboard.



Copy (Menu Bar editor)
Edit menu

Keyboard: Ctrl+C

Places a copy of the selection on the Windows Clipboard, replacing the previous contents of the Clipboard.



Paste (Menu Bar editor)
Edit menu

Keyboard: Ctrl+V

Pastes the contents of the Windows Clipboard into the current edit box.



Menu Bar Preview (Menu Bar editor)
View menu

Displays or hides a preview of the menu bar you are working on.



Status Bar (Menu Bar editor)
View menu

Displays or hides the status bar at the bottom of the Menu Bar editor window.



Menu Name
Specifies the text that you want to appear as the menu bar item name.
To use one of the letters in the menu or menu item name as a mnemonic access character (or DAM key), type an 
ampersand (&) before the letter. For example, if you type "Te&xt," "x" is the mnemonic access character for the Text 
menu. To have an ampersand appear in a menu or menu item, use two ampersands (&&).
To add a separator bar instead of a menu bar item, leave the Menu Name box empty.



Menu Alias
Specifies the message that ToolBook sends instead of the menu item's name when the user chooses that menu item.



Help Text
Specifies the descriptive text to be displayed in the status bar when the menu or menu item is chosen.



Accelerator
Specifies the key or keys you want to use as an accelerator, or keyboard shortcut, for the menu item.



Initial State
Specifies if the menu item is disabled or if a checkmark is displayed next to a menu item by default.



Promotes the selected menu text.



Demotes the item selected in the Menu Bar Items box.



Moves the item selected in the Menu Bar Items box up in the list.



Moves the item selected in the Menu Bar Items box down in the list.



Insert
Adds a blank menu or menu item before the item selected in the Menu Bar Items box.



Separator
Add a separator bar before the item selected in the Menu Bar Items box.



Delete
Deletes the item selected in the Menu Bar Items box.



*Menu Bar Items
Lists the menus, submenus, menu items, and separator bars youve created, in outline format.



Opening the Menu Bar editor
Step-by-step

You can create and edit custom menu bars using the Menu Bar editor and save them as resources in a Multimedia
ToolBook book or as menu bar files (.MNU).

To open the Menu Bar editor:
Double-click the Menu Bar editor icon in the Program Manager.

To open the Menu Bar editor from within ToolBook:
1 Choose Resources from the Object menu.
2 Choose menu bar under Available Resources in the Resource Manager dialog box, then click New.



Opening an existing menu bar
Step-by-step

You can open and edit an existing menu bar file (.MNU) or menu bar resource stored in a ToolBook book. If you 
have another menu bar open, the Menu Bar editor closes it and prompts you to save or update it if you have not 
already done so.

To open an existing menu bar:
1 Open the Menu Bar editor.
2 Choose Open From from the File menu and choose the source of the menu bar from the submenu.

File. Opens the standard Windows Open File dialog box. Navigate to the file you want, then click OK to open
it.

Other Book. Opens the Choose Book dialog box. When you choose a book, the Choose Menu Bar dialog 
box appears. Select the menu bar you want, then click OK.

Current Book. Opens the Choose Menu Bar dialog box. Choose the menu bar you want, then click OK. 
Current Book is only available when you open the Menu Bar editor from a ToolBook book.



Step-by-step
Opening the Menu Bar editor
Menu Commands
Open From



Creating a new menu bar
Step-by-step

You can create a custom menu bar using the Menu Bar editor and save it as a resource in a ToolBook book or as 
a menu bar file (.MNU). You can create any number of menu bar resources for a given book, then assign one to a 
viewer or the Reader-level Main window.
The Menu Bar editor works like an outliner: you promote and demote text to create menus, submenus, or menu 
items.

To create a custom menu bar:
1 Open the Menu Bar editor.
2 Choose New from the File menu. If you have another menu bar open, the Menu Bar editor closes it and 

prompts you to save or update it if you have not already done so.
The Menu Bar editor window is empty, ready for you to enter information.



Step-by-step
Opening the Menu Bar editor



Adding a menu bar item
Step-by-step

You can use the Menu Bar editor to add items to a menu bar. The Menu Bar editor works like an outliner: you 
promote and demote text to create menus, submenus, or menu items. 

To add a menu bar item:
1 Open or create a menu bar.
2 From the Menu Bar Items box, select the item that you want to appear just below the new item, then click 

Insert. The Menu Bar editor inserts and selects a blank line before the menu or menu item you selected.
The Menu Bar editor inserts the item at the same level as the item preceding the insertion. For example, if the 
item preceding the insertion is a submenu, the insertion will also be a submenu.

3 Enter a name for the menu or menu item in the Menu Name box, then press Enter.
You can designate one of the characters in the menu name as a mnemonic access character. For details, see 
Designating a mnemonic access characterME.

Note Because the Menu Bar editor uses the ampersand character to indicate a mnemonic access character, you 
must type two ampersands (&&) to use an ampersand in a menu or menu item.



Step-by-step
Creating a new menu bar
Designating a mnemonic access character
Opening an existing menu bar
Testing a menu bar



Saving changes to a menu bar
Step-by-step

You can save a menu bar as a file (.MNU) or as a resource in a ToolBook book (.TBK).

To save a menu bar as a file:
1 Open or create a menu bar you want to save.
2 Choose Save As File from the File menu.
3 Under File Name, enter a name of up to eight characters for the palette file.
4 Under Directories, select the path to save the file in a directory.
5 Click OK.

To save a menu bar as a resource in a .TBK file:
1 Open or create a menu bar you want to save.
2 Choose Save As from the File menu, then choose Menu Bar in Current Book or Menu Bar In Other Book. Menu

Bar In Current Book is only available when you open the Menu Bar editor from a ToolBook book.
3 For Save File As Type, choose ToolBook Palette.
4 Under File Name, enter the name of the .TBK file in which you want to save the bitmap as a resource. Or, 

double-click the .TBK file name in the box (even if it is dimmed).
5 If you choose Save As Menu Bar In Other Book in Step 2, the Menu Bar editor will ask you to verify that you 

want to replace the existing file. Click Yes.
6 Enter a name for the resource, then click OK.



Step-by-step
Creating a new menu bar
Designating a mnemonic access character
Opening the Menu Bar editor
Menu Commands
Save As File
Update/Save



Designating a mnemonic access character
Step-by-step

To make your menus and menu items easy to access without using a mouse, you can designate one of the 
characters in the menu name as a mnemonic access character in the Menu Bar editor.
Tip You can also designate a keyboard shortcut, called an accelerator, for a menu item.

To designate a mnemonic access character:
1 In the Menu Bar Items box, select the item you want to edit.
2 In the Menu Name box, type an ampersand (&) before the character you want to use as the mnemonic access 

character. For example, if you type Te&xt, "x" is the mnemonic access character.

Note Because the Menu Bar editor uses the ampersand character to indicate a mnemonic access character, you 
must type two ampersands (&&) to use an ampersand in a menu or menu item.



Step-by-step
Designating a keyboard shortcut
Testing a menu bar



Deleting a menu bar item
Step-by-step

You can delete menu bar items from a menu bar.

To delete a menu bar item:
1 Open an existing menu bar.
2 In the Menu Bar Items box, select the item that you want to delete, then click Delete.



Step-by-step
Opening an existing menu bar
Testing a menu bar



Promoting or demoting a menu bar item
Step-by-step

The Menu Bar editor works like an outliner. You promote and demote text to create menus, menu items, or 
submenus.

To promote a menu bar item:
Select the item in the Menu Bar Items box, then click the left arrow button.

To demote a menu bar item:
Select the item in the Menu Bar Items box, then click the right arrow button.



Step-by-step
Testing a menu bar



Moving a menu bar item
Step-by-step

You can change the order of your menu bar items by moving them up or down in the Menu Bar Items box.

To move an item up in the Menu Bar Items list:
Select it, then click the up arrow button.

To move an item down in the Menu Bar Items list:
Select it, then click the down arrow button.



Step-by-step
Testing a menu bar



Adding a separator bar between menu items
Step-by-step

You can use separator bars to divide menu items into logical groups. For example, you could separate navigation 
commands from commands used to manipulate text.

To add a separator bar between menu items
From the Menu Bar Items box, select the menu item before which you want the separator bar to appear, 

then click Separator. The Menu Bar editor inserts a blank line before the menu item you selected.
Note You can only insert a separator bar between two items on a menu or submenu. If you insert a separator bar 
in front of the first menu item in a menu or submenu, none of the items will appear in the menu or submenu. When
you select a menu name, the Separator button is dimmed.



Step-by-step
Testing a menu bar



Designating a keyboard shortcut for a menu item
Step-by-step

You can use the Menu Bar editor to create a keyboard shortcut for any menu item. Keyboard shortcuts are also 
called accelerators. Like mnemonic access characters, accelerators make it easy to access menu items without 
using a mouse.

To designate a keyboard shortcut for a menu item:
1 In the Menu Bar Items box, select the item you want to edit.
2 Choose a key from the Accelerator scroll box.
3 If desired, check one or more of the modifier keys.

The keyboard shortcut appears to the right of the menu item, for example, MyCommand    Alt+Shift+F2.



Step-by-step
Designating a mnemonic access character
Testing a menu bar



Undoing changes
Step-by-step

You can reverse the effect of your most recent action in the Menu Bar editor, if that action can be reversed. When 
an action cannot be reversed, the command is dimmed on the menu.

To undo a change:
Choose Undo from the Edit menu.



Setting the default appearance of a menu item
Step-by-step

You can use the Menu Bar editor to specify whether a menu item will appear disabled or with a checkmark next to 
it by default.

To set the default appearance of a menu item:
1 In the Menu Bar Items box, select the item you want to edit.
2 Check one or both of the options in the Initial State box:

Checked. Places a checkmark to the left of the menu item by default.
Disabled. Dims the menu item by default.



Step-by-step
Testing a menu bar



Specifying an alias for a menu item
Step-by-step

You can specify the message that ToolBook sends when the user chooses that menu item. This message is called 
an alias. An alias is useful when the message you want ToolBook to send is different from the name of the menu 
command. 

To specify an alias for a menu item:
1 In the Menu Bar Items box, select the item you want to edit.
2 Enter an alias in the Menu Alias text box, then press Enter.



Specifying help text for a menu item
Step-by-step

You can use the Menu Bar editor to specify the descriptive text to be displayed in the status bar when the menu or 
menu item is selected. Use this text to describe what the menu item does.

To specify help text for a menu item:
1 In the Menu Bar Items box, select the item you want to edit.
2 Enter a description of the menu item in the Help Text box, then press Enter.



Step-by-step
Testing a menu bar



Testing a menu bar
Step-by-step

You can test your menu bar in the Menu Bar editor using the Menu Bar Preview window, which shows your menu 
bar the help text in the status bar as they will appear in an application.

To test a menu bar
1 Open the menu bar you want to test.
2 Choose Menu Bar Preview from the View menu to place a checkmark next to it. The Menu Bar Preview window

will appear showing the open menu bar.
3 Choose menu items as you would in an application.



Mnemonic access character
An underlined character in a menu or menu item name that you can use, in combination with the Alt key, to access
that name. For example, if the F in File menu is underlined, you can press Alt+F to access that menu. Then, you 
can press any character that is underlined on that menu to access that item. For example, pressing N might 
access the New command.



Technical Support
Help menu

You can receive Asymetrix Technical Support in a variety of ways. Click a topic below for step-by-step instructions 
about Technical Support.

Calling Technical Support
Using the Fax Back System
Using America Online
Using CompuServe
Using Internet
Using the Asymetrix Bulletin Board System (BBS)
Using the World Wide Web



Calling Technical Support
Step by step

Registered Asymetrix product users receive 30 days of complimentary technical support, beginning with their first 
call to Asymetrix Technical Support. Phone support can be extended beyond the complimentary period by 
purchasing a technical support contract.
Use the appropriate Asymetrix technical support telephone numbers for your location as listed below.

Australia/Asia Pacific
    Infotainment Asia Pacific Pty Ltd.
(61+3) 5255-471 (direct)
(61+3) 5255-482 (fax)

9 a.m. to 6 p.m. Eastern Standard Time

    XLTECH Pty Ltd.
(61+2) 9752-111 (direct)
(61+2) 9752-167 (fax)

9 a.m. to 6 p.m. Eastern Standard Time

Europe (except France, Germany, and United Kingdom); Middle East; Africa; 
Russia

(44) 1923-208433
(44) 1923-208419 (fax)

9:00 to 17:00 GMT

France
05-90-83-19 (freephone)
(44) 1923-208419 (fax)

9:00 to 17:00 GMT

Germany
01-30-81-27-07 (freephone)
(44) 1923-208419 (fax)

9:00 to 17:00 GMT

United Kingdom
0800-716957 (freephone)
(44) 1923-208419 (fax)

9:00 to 17:00 GMT

U.S.A. and rest of world
(206) 637-1600 (direct)
(206) 454-0672 (fax)

6 a.m. to 6 p.m. Pacific time, Monday through Thursday; 6 
a.m. to 3 p.m. Friday

When you call Technical Support, please be at your computer with your Asymetrix documentation and have the 
following information:

Your Asymetrix product serial number (found on the first installation disk, your license agreement envelope, 
or your Asymetrix product box).

The version of the Asymetrix product you are running.
Your system configuration information (you can find this information by choosing System Info from the Help 

menu, or by double-clicking the System Info icon in the Asymetrix product program group, located in the Program 
Manager; or by double-clicking Windows Setup, located in the Program Manager in the Main group).

The exact wording of any error message you have encountered.
What happened and what you were doing when the problem occurred.
How you tried to solve the problem.

When you leave a message or send a fax, please include the information listed above. A technical support 
representative will respond within two business days to messages sent and faxes left before or after business 
hours.



Step by step
Using America Online
Using CompuServe
Using Internet
Using the Asymetrix Bulletin Board System (BBS)
Using the Fax Back System
Using the World Wide Web



Using the Asymetrix Bulletin Board System (BBS)
Step by step

You can receive online technical support on the Asymetrix Bulletin Board System (BBS) by leaving a message for 
the Asymetrix System Operator. The System Operator checks the BBS daily for new messages and answers them 
within two business days (Monday through Friday). To help the System Operator answer your question, gather 
information about your system as described in Step 5 below.
The data configuration for the BBS is: no parity, 8 data bits, 1 stop bit.

To connect to the Asymetrix Bulletin Board System:
1 Call the Asymetrix BBS number:

If you have a 1200 to 9600 baud modem (v.32bis), call (206) 451-1173.
If you have a 9600 to 14,400 baud modem (v.32bis), call (206) 451-8290.

2 Enter your first and last names at the prompts.
If you are a new BBS user and you see a welcome message, there is probably another user with the same 
name. Hang up the phone, redial, and use a different name, such as "Jim" instead of "James," or include your 
middle initial.

3 Enter your password, then retype it to confirm its spelling.
4 If you are a new user, complete the new user questionnaire.

Make sure you have your Asymetrix product serial number (found on the first installation disk, your license 
agreement envelope, or your Asymetrix product box). You will be asked about your software and hardware. 
Where applicable, it is recommended that you accept the defaults.

5 To leave a message for the System Operator, type C for "Comments to the sysop," then leave a message 
containing the following information:

All the information gathered about your system configuration. For details on gathering this information, see 
instructions below.

The version of DOS you are running.
The version of Windows you are running.
The version of the Asymetrix product you are running.
The exact wording of any error message you have encountered.
What happened and what you were doing when the problem occurred.
How you tried to solve the problem.

6 To log off the BBS, type G for "Goodbye," then type Y to confirm.

Tip At any time, you can type "?" to get online command help. If you have any problems or difficulties with the 
Asymetrix BBS, leave a message for the BBS System Operator or call the Asymetrix Technical Support line at 
(206) 637-1600.

To gather system configuration information for the System Operator:
1 Choose System Info from the Help menu. If you cannot run your Asymetrix product, double-click the System 

Info icon in the product's program group, located in the Program Manager.
2 Copy down all the information listed in the System Status box.



Step by step
Calling Technical Support
Using America Online
Using CompuServe
Using Internet
Using the Fax Back System
Using the World Wide Web



Using CompuServe
Step by step

If you are a CompuServe member, you can receive online technical support by leaving a message for the 
Asymetrix Forum Moderator. The Forum Moderator checks CompuServe daily for new messages and answers 
them within two business days (Monday through Friday). To help the Forum Moderator answer your question, 
gather information about your system as described in Step 3 below.
Refer to your CompuServe documentation for step-by-step instructions for logging onto CompuServe, leaving 
messages for the Forum Moderator, and logging off CompuServe.

To connect to CompuServe:
1 Log on to CompuServe.
2 To connect to

Windows Third Party Developer A forum, Section 1, type GO ASYMETRIX or GO WINAPA at the prompt.
Multimedia Vendors forum, Section 15, type GO MULTIVEN at the prompt.
IBM Ultimedia Tools A forum, Section 5, type GO ULTIATOOLS at the prompt.

3 In the Asymetrix section (Section 1), leave a message for the Forum Moderator containing the following 
information:

All the information gathered about your system configuration. For details on gathering this information, see 
instructions below.

Your Asymetrix product serial number (found on the first installation disk, your license agreement envelope, 
or your Asymetrix product box) and version.

The version of DOS you are running.
The version of Windows you are running.
The exact wording of any error message you have encountered.
What happened and what you were doing when the problem occurred.
How you tried to solve the problem.

4 Log off CompuServe.

To gather system configuration information for the Forum Moderator:
1 Choose System Info from the Help menu. If you cannot run your Asymetrix product, double-click the System 

Info icon in the product's program group, located in the Program Manager.
2 Copy down all the information listed in the System Status box.



Step by step
Calling Technical Support
Using America Online
Using Internet
Using the Asymetrix Bulletin Board System (BBS)
Using the Fax Back System
Using the World Wide Web



Using America Online
Step by step

If you are an America Online member, you can receive online technical support by leaving a message for the 
Asymetrix Forum Moderator. The Forum Moderator checks America Online daily for new messages and answers 
them within two business days (Monday through Friday). To help the Forum Moderator answer your question, 
gather information about your system as described in Step 3 below.
Refer to your America Online documentation for step-by-step instructions for logging onto America Online, leaving 
messages for the Forum Moderator, and logging off America Online.

Note America Online operates a text telephone (TDD) for deaf or hearing-impaired members.

To connect to America Online:
1 Log on to America Online.
2 Do one of the following:

From the Go To menu, select Keyword, then type Asymetrix.
Go to the Computing and Software area, select Industry Connection, then select Asymetrix.

3 Leave a message for the Forum Moderator containing the following information:
All the information gathered about your system configuration. For details on gathering this information, see 

instructions below.
Your Asymetrix product serial number (found on the first installation disk, your license agreement envelope, 

or your Asymetrix product box) and version.
The version of DOS you are running.
The version of Windows you are running.
The exact wording of any error message you have encountered.
What happened and what you were doing when the problem occurred.
How you tried to solve the problem.

4 Log off America Online.

Tip You can receive the software required to use America Online at no cost, plus five complimentary hours of 
online time. For details about America Online, call (800) 827-6364 or (703) 893-6288.

To gather system configuration information for the Forum Moderator:
1 Choose System Info from the Help menu. If you cannot run your Asymetrix product, double-click the System 

Info icon in the product's program group, located in the Program Manager.
2 Copy down all the information listed in the System Status box.



Step by step
Calling Technical Support
Using CompuServe
Using Internet
Using the Asymetrix Bulletin Board System (BBS)
Using the Fax Back System
Using the World Wide Web



Using Internet
Step by step

If you have access to Internet mail, you can receive online technical support by leaving a message for the 
Asymetrix Forum Moderator. The Forum Moderator checks Internet daily for new messages and answers them 
within two business days (Monday through Friday). To help the Forum Moderator answer your question, gather 
information about your system as described in Step 3 below.
Refer to your electronic mail documentation for step-by-step instructions about starting mail and sending 
messages on Internet.

To access Internet:
1 Start your electronic mail application.
2 In the box where you enter the receiver's address, type support@asymetrix.com or 

techsup@asymetrix.com.
3 Leave a message for the Forum Moderator containing the following information:

All the information gathered about your system configuration. For details on gathering this information, see 
instructions below.

Your Asymetrix product serial number (found on the first installation disk, your license agreement envelope, 
or your Asymetrix product box) and version.

The version of DOS you are running.
The version of Windows you are running.
The exact wording of any error message you have encountered.
What happened and what you were doing when the problem occurred.
How you tried to solve the problem.

4 Send your message.

To gather system configuration information for the Forum Moderator:
1 Choose System Info from the Help menu. If you cannot run your Asymetrix product, double-click the System 

Info icon in the product's program group, located in the Program Manager.
2 Copy down all the information listed in the System Status box.



Step by step
Calling Technical Support
Using America Online
Using CompuServe
Using the Asymetrix Bulletin Board System (BBS)
Using the Fax Back System
Using the World Wide Web



Using the Fax on Demand System
Step by step

If you have a fax machine, you can receive answers to frequently asked questions from the Asymetrix Fax on 
Demand System, which is available 24 hours a day.

To use the Fax on Demand System:
1 From your fax machine or regular phone, dial (800) 770-5444 or (206) 637-5833.
2 If you do not have a list of available fax documents, or if the list you have is old, follow the directions in the Fax 

on Demand System's recording to receive a list. The list is updated frequently.
If you have a current list of available documents, follow the directions in the Fax on Demand System's recording
to receive up to three fax documents.

3 If you are calling from a regular phone, the Fax Back System will prompt you to enter your fax machine phone 
number. Enter a '"1" and your area code, followed by your phone number.
If you are calling from a fax machine phone, the system will automatically fax to that number.



Step by step
Calling Technical Support
Using America Online
Using CompuServe
Using Internet
Using the Asymetrix Bulletin Board System (BBS)
Using the World Wide Web



Using the World Wide Web
Step by step

If you are have access to the World Wide Web (WWW), you can receive online technical information and technical
support at the Asymetrix Web site. The Asymetrix Internet Tech Center Web page provides access to

answers to frequently asked questions (FAQ), organized by product.
the Asymetrix FTP (file transfer protocol) site, which includes an index of the names, size, details, and 

locations of all Asymetrix FTP files.
Asymetrix online technical support, where you can leave a message. You message will be answered within 

two business days (Monday through Friday).
To access the Asymetrix web site:
1 Load your Windows Web browser (for example, NetScape or Mosaic).
2 Enter the location (URL) of the Asymetrix web site:

http://www.asymetrix.com.

To reach the Asymetrix Internet Tech Center Web page:
1 Click the Technical Services button on the Asymetrix main menu graphic.
2 Click the "Internet Tech Center" hyperlink.
3 Click the appropriate hyperlink to go to FAQ, the Asymetrix FTP site, or technical support.
4 If you click the "Submit a problem or suggestion to Asymetrix's Technical Support" hyperlink to go to technical 

support, enter your contact information, as well as the details of your problem, including the following 
information:

All the information gathered about your system configuration. For details on gathering this information, see 
instructions below.

Your Asymetrix product serial number (found on the first installation disk, your license agreement envelope, 
or your Asymetrix product box) and version.

The version of DOS you are running
The version of Windows you are running
The exact wording of any error message you have encountered
What happened and what you were doing when the problem occurred
How you tried to solve the problem

To gather system configuration information for the Forum Moderator:
1 Choose System Info from the Help menu. If you cannot run your Asymetrix product, double-click the System 

Info icon in the product's program group, located in the Program Manager.
2 Copy down all the information listed in the System Status box.



Step by step
Calling Technical Support
Using America Online
Using CompuServe
Using Internet
Using the Asymetrix Bulletin Board System (BBS)
Using the Fax Back System



 




